Back to overview
Maintenance

Fixing proxy server issues

Mar 1, 2026 at 1:00am UTC  –  Mar 1, 2026 at 11:30am UTC
Affected services
Minecraft Proxy

Resolved
Mar 1, 2026 at 11:30am UTC

We have fixed the issues and all servers hosted through panel.aivlisfish.dev will be joinable

Created
Mar 1, 2026 at 1:00am UTC

The third party proxy is currently experiencing some issues and the owner is working to fix them. This may take some time.