Back to overview
Downtime

Proxy server unavailable

Apr 12, 2026 at 12:23pm UTC
Affected services
Pterodactyl Panel

Resolved
Apr 21, 2026 at 1:52pm UTC

Wings on Astronomer has successfully been moved over to the new system and all servers on it can now be accessed.

Updated
Apr 21, 2026 at 12:13pm UTC

We have moved the panel to using a cloudflare tunnel and the panel should be up now. We are still in the process of moving Astronomer networking over so servers hosted there will be unavailable for a little longer

Updated
Apr 20, 2026 at 1:58am UTC

We have decided to attempt to attempt to configure the panel to avoid using a proxy instead. This is mainly to save costs and will not affect performance unless a DDoS or hack attempt is made. Our cybersecurity expert will look into local solutions to keep all of our services up regardless of attacked state.

Updated
Apr 19, 2026 at 1:23am UTC

We are currently focused on other projects since the proxy isn't required by services that are used an enormous amount. This may take some time to be worked on.

Updated
Apr 15, 2026 at 11:41pm UTC

We have found a possible candidate and are now working on obtaining and transferring our proxy to it.

Created
Apr 12, 2026 at 12:23pm UTC

The (third party managed) proxy server is no longer in service and new candidates are currently being considered. The server panel and any servers hosted on Astronomer will be entirely inaccessible.