Back to overview
Resolved

Small configuration changes

Jun 3, 2026 at 12:10pm UTC  –  Jun 3, 2026 at 2:10pm UTC
Affected services
Pterodactyl Panel
Astronomer

Resolved
Jun 3, 2026 at 2:10pm UTC

Maintenance ended

Created
Jun 3, 2026 at 12:10pm UTC

To support some new possible services, Astronomer will be down for a few minutes to configure it's core system.